CallHub services are currently disrupted due to technical issues
Incident Report for CallHub
Resolved
We are considering this incident resolved.

Root Cause: A sudden surge in database load and high data transfer overwhelmed the system.

We've undertaken the necessary steps to address these situations.
Posted Feb 23, 2024 - 07:57 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 22, 2024 - 19:47 PST
Monitoring
The system is now operating, with full restoration expected imminently. Please anticipate slightly longer wait times momentarily, but these will soon decrease.

Thank you for your continued patience as we work towards complete normalization.
Posted Feb 22, 2024 - 19:24 PST
Identified
The problem has been pinpointed, and a solution is en route. Thank you for your patience as we work swiftly to implement the fix. Stay tuned for further updates.

We appreciate your understanding.
Posted Feb 22, 2024 - 18:41 PST
Investigating
We regret to inform you that the CallHub services like calling & texting have been impacted at the moment since 04:50 PM PST. Our technical team is conducting a thorough investigation to identify the root cause of the interruption.

We will provide regular updates on the progress.

We apologize for any inconvenience this may cause and appreciate your understanding.
Posted Feb 22, 2024 - 18:02 PST
This incident affected: Main Dashboard, SMS Messages, Phone Calls, Browser Calls, Imports, and Analytics.