CallHub Voice and SMS services impacted in EU region
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 18, 2019 - 15:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 18, 2019 - 15:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Mar 18, 2019 - 13:20 PDT
Investigating
CallHub Voice services and SMS are impacted in EU region due, to issues with our telecom carriers. We're working with them on resolving these issues. We will keep you posted on the updates. If you have any queries please do send them to support@callhub.io.
Posted 3 months ago. Mar 18, 2019 - 11:12 PDT
This incident affected: Phone Calls and SMS Messages.