Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 06:09 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 month ago. Aug 16, 2019 - 06:05 PDT