Elevated API Errors
Incident Report for CallHub
Resolved
The issues have been identified and resolved. CallHub website and product continues to be operational.
Posted 3 months ago. Jul 02, 2019 - 07:19 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Jul 02, 2019 - 07:15 PDT