Voice Broadcasting and Messaging services are impacted
Incident Report for CallHub
Resolved
Both services (Voice Broadcast & Messaging) are back to normal at the Telecom Carrier end. Therefore, we are considering it as resolved for the time being.
Posted Nov 11, 2021 - 09:47 PST
Update
We have identified that the issue is still occurring, and both services calling and messaging are impacted. As a result, you may be experiencing failed calls, latency/time outs, and delayed or failed messages.

The problem is happening at the Telecom Carrier end. We are in constant touch on this. Sorry for the inconvenience.
Posted Nov 09, 2021 - 15:33 PST
Update
CallHub Messaging service is functional now and we are still monitoring for the time. Voice Broadcast service is partially restored and it will be normal soon. Please stay tuned!
Posted Nov 09, 2021 - 14:20 PST
Identified
With CallHub, a few customers are facing service interruption with voice broadcast and texting. We have identified the issue and are actively working on it. Please stay tuned for further updates.
Posted Nov 09, 2021 - 12:42 PST
This incident affected: SMS Messages and Phone Calls.