CallHub service disruption
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 07, 2019 - 09:41 PST
Monitoring
For a brief amount of time we had issues with our DB service, resulting in service downtime. We have since then resolved the issue and monitoring the systems closely.
Posted 7 months ago. Feb 07, 2019 - 09:28 PST
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.