Scheduled Database Maintenance - May 11th 8:30AM - 9:00AM UTC
Incident Report for CallHub
Resolved
This maintenance is complete. All services are back to normal. Thanks for your patience.
Posted 5 months ago. May 11, 2018 - 01:59 PDT
Investigating
We will be performing database maintenance to add more capacity to our platform. While we are making these updates, your service will be interrupted.

Maintenance Window: May 11, 08:30am - 09:00am UTC

Impact: During the maintenance, customers will not be able to use both Voice and SMS products as listed:
Voice Broadcasting, Call Center and
Collective Calling SMS Broadcast, SMS Signup and Collective Texting
Posted 5 months ago. May 11, 2018 - 01:23 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.