SMS & MMS services got interrupted due to Telecom Carrier APIs issue

Incident Report for CallHub

Resolved

SMS & MMS services are back to normal. We are considering it as resolved. Thanks!
Posted Feb 26, 2021 - 09:52 PST

Monitoring

SMS & MMS services are resumed as it is fixed by Telecom Carrier. We are still monitoring the situation.
Posted Feb 26, 2021 - 08:53 PST

Identified

Our engineering team has been alerted and is actively working on it. We will update you posted on it.
Posted Feb 26, 2021 - 08:09 PST
This incident affected: SMS Messages.