Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted about 1 year ago. May 19, 2017 - 00:55 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. May 19, 2017 - 00:51 PDT