CallHub services are not operational
Incident Report for CallHub
Resolved
CallHub services are back up. We have removed the error condition that caused this failure.
Posted 2 months ago. Sep 05, 2018 - 16:41 PDT
Investigating
CallHub App is operational but CallHub's voice products like Call Center and Voice Broadcast are not operational. Team is looking at the issue, we will get back to you on the status as soon as possible
Posted 2 months ago. Sep 05, 2018 - 16:14 PDT
This incident affected: Phone Calls, Browser Calls, and Imports.