Voice Broadcasting and Messaging services are downgraded
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 06:48 PST
Monitoring
All services are restored and we are monitoring the situation. Please stay tuned.
Posted Nov 22, 2021 - 10:55 PST
Investigating
You may experience failed calls, latency/time outs, or delayed or failed messages intermittently. We are currently investigating the matter with our Telecom Carrier.
Posted Nov 22, 2021 - 10:00 PST
This incident affected: SMS Messages and Phone Calls.