Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 09, 2018 - 13:32 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 3 months ago. Jan 09, 2018 - 13:28 PST