Voice Rest APIs services degradation at Telecom Carrier's end
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 15:08 PST
Monitoring
A fix has been implemented and the services are recovering successfully. Voice calls should work for you. Still, we are monitoring for the time.
Posted Dec 10, 2021 - 14:31 PST
Identified
We are currently investigating an intermittent issue with latency and timeout errors—one of our Telecom Carriers Voice services got impacted. We are actively working on it. Please stay tuned.
Posted Dec 10, 2021 - 14:11 PST
This incident affected: Phone Calls and Browser Calls.