Again, CallHub calling services are affected due to a current service interruption at one of our third-party services.
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted Sep 07, 2023 - 08:49 PDT
Monitoring
The concerned team has implemented a fix, and your services are back to normal. We are still monitoring the system.

Sorry for the inconvenience caused to you.
Posted Sep 07, 2023 - 07:56 PDT
Identified
We are working with the concerned team to get a fix or other feasible solution as soon as possible.

Our engineering is also working on a fallback mechanism to avoid such instances. Stay tuned.
Posted Sep 07, 2023 - 07:46 PDT
This incident affected: Phone Calls and Browser Calls.