CallHub Voice & SMS services are impacted due to carriers
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted Jul 01, 2020 - 18:44 PDT
Update
This issue is now resolved.
Posted Jul 01, 2020 - 18:44 PDT
Investigating
CallHub Voice & SMS services impacted across all geographies, due to issues with our telecom carriers. We're working with them on resolving these issues. We will keep you posted on the updates. If you have any queries please do send them to support@callhub.io.
Posted Jul 01, 2020 - 16:45 PDT
This incident affected: SMS Messages, Phone Calls, and Browser Calls.