CallHub service disruption
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 21, 2019 - 01:29 PDT
Monitoring
For a brief amount of time between 8:15pm PST to 8:30pm PST. We had issues with our web servers, which kept logging out the users and prompting for login, resulting in service downtime. We have since then resolved the issue and monitoring the systems closely.
Posted about 1 month ago. Mar 20, 2019 - 21:48 PDT