SMS service impacted in EU and AU
Incident Report for CallHub
Resolved
This incident was resolved by our telecom carriers. All of our SMS services pass our tests as well.
Posted 16 days ago. Nov 26, 2018 - 11:16 PST
Identified
CallHub's SMS service is impacted in EU/AU due to issues with our telecom carriers. Even though the messages are being sent to the destination, the status of messages is not getting updated and is set to Unsent. We're working with them on resolving these issues.We will keep you posted on the updates. If you have any queries please do send them to support@callhub.io
Posted 16 days ago. Nov 26, 2018 - 09:24 PST
This incident affected: SMS Messages.