CallHub services are down
Incident Report for CallHub
Resolved
We removed the update that caused this failure. All systems are back to normal now.
Posted 3 months ago. Aug 02, 2018 - 04:30 PDT
Identified
A recent deployment is causing the CallHub database to take longer than expected to come back online. Our engineering team is looking at bringing it back up as soon as possible.
Posted 3 months ago. Aug 02, 2018 - 02:24 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.