Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted 10 months ago. Jul 20, 2017 - 09:22 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 10 months ago. Jul 20, 2017 - 09:22 PDT