Scheduled Database Maintenance - May 8th 8:00AM - 9:00AM UTC
Incident Report for CallHub
Resolved
This maintenance is complete. All services are back to normal. Thanks for your patience.
Posted 13 days ago. May 08, 2018 - 01:49 PDT
Investigating
We will be performing database maintenance to add more capacity to our platform. While we are making these updates, your service will be interrupted.

Maintenance Window:
May 08, 08:00am - 09:00am UTC

Impact:
During the maintenance, customers will not be able to use both Voice and SMS products as listed:

Voice Broadcasting, Call Center and Collective Calling
SMS Broadcast, SMS Signup and Collective Texting
Posted 13 days ago. May 08, 2018 - 00:54 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.