Resolved: Elevated DB load causing service disruption
Incident Report for CallHub
Resolved
Hello, we experience high load on our DB servers because of which the service was degraded between 11:45 am PST to 1:00 pm PST. We've fixed the issue and monitoring our systems. If you see any issues with your campaigns, please send us an email at support@callhub.io. Thanks.
Posted 4 months ago. Mar 17, 2018 - 14:35 PDT