Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 24, 2017 - 08:44 PST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Nov 24, 2017 - 08:41 PST