Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted May 15, 2017 - 06:19 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 15, 2017 - 06:06 PDT