Elevated API Errors
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 27, 2017 - 22:59 PDT
Identified
Marketing website https://callhub.io/ is down. We're looking into it. The product website continues to work https://app.callhub.io/.
Posted about 1 year ago. Jul 27, 2017 - 22:45 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted about 1 year ago. Jul 27, 2017 - 22:40 PDT