CallHub service disruption
Incident Report for CallHub
Resolved
This incident has been resolved.
Posted Oct 01, 2019 - 21:46 PDT
Monitoring
For a brief amount of time between 11:25am PT to 12:15pm PT, one of our backend systems had an issue resulting in unavailability of CallHub service for 50 minutes. Our Engineers have resolved the issue and monitoring the changes.
Posted Oct 01, 2019 - 12:32 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.