CallHub services is not operational
Incident Report for CallHub
Resolved
CallHub services are back online, issue with app servers has been resolved now. We apologize for the inconvenience caused. We continue to monitor our systems. Do let us know if you face any issues with an email to support@callhub.io.
Posted 5 months ago. May 07, 2018 - 13:18 PDT
Investigating
CallHub's app servers are not operational. Our team is looking at the issue, we will keep you posted as soon as we resolve this issue.
Posted 5 months ago. May 07, 2018 - 12:39 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.