Voice and SMS services is not operational
Incident Report for CallHub
Resolved
All services are back to normal
Posted over 1 year ago. Jun 15, 2017 - 01:38 PDT
Identified
All services are up except SMS messages.
Posted over 1 year ago. Jun 15, 2017 - 00:14 PDT
Investigating
We're experiencing issues with voice and text products of CallHub. We're working on this with the carrier and will keep you updated.
Posted over 1 year ago. Jun 14, 2017 - 23:38 PDT