CallHub services are showing degraded performance
Incident Report for CallHub
Resolved
Call center services are back as well. CallHub services are back entirely. If you face any issues please send us an email at support@callhub.io. Again sorry about the trouble you have been facing and thanks for your patience on the matter. Thanks.
Posted about 1 month ago. Oct 15, 2018 - 19:50 PDT
Update
An update on this, our SMS services are back to normal. Still working on the call center service, we will keep you posted. Thanks for your patience.
Posted about 1 month ago. Oct 15, 2018 - 19:31 PDT
Update
An update on this issue, CallHub Voice Broadcasting services are back to normal. You can start using them, while we're working with our carriers on the Call center issues. We will keep you updated as soon as we know more.
Posted about 1 month ago. Oct 15, 2018 - 19:12 PDT
Identified
CallHub SMS service for SMS in US/CA region is working well and CallHub Dashbard continues to be operational, we're facing outage from telecom carriers for voice calling and texting, we will keep you updated.
Posted about 1 month ago. Oct 15, 2018 - 17:56 PDT
Update
CallHub service is impacted by the telecom carrier outages, we are working with them on resolving this, we will keep you updated.
Posted about 1 month ago. Oct 15, 2018 - 17:41 PDT
Investigating
CallHub SMS service for SMS in US/CA region is working well, we're facing outage from telecom carriers for voice calling, we will keep you updated.
Posted about 1 month ago. Oct 15, 2018 - 16:44 PDT
This incident affected: Main Dashboard, Phone Calls, SMS Messages, Analytics, Browser Calls, and Imports.